Wednesday, 14 September 2011

Switching Lab External Router Config

!
!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname EXT_R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 10.65.32.100 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 10.0.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet1/0
 ip address 10.0.0.22 255.255.255.252
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
interface FastEthernet1/1
 ip address 10.0.0.26 255.255.255.252
 ip nat inside
 ip virtual-reassembly
 duplex auto
 speed auto
!
router eigrp 1
 redistribute static
 network 10.0.0.0
 no auto-summary
!
ip forward-protocol nd
ip route 10.65.0.0 255.255.0.0 10.65.1.1
no ip http server
no ip http secure-server
!
!
ip nat inside source list 5 interface FastEthernet0/0 overload
!
logging alarm informational
access-list 5 permit 10.0.0.0 0.0.255.255
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
gatekeeper
 shutdown
!
!
line con 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 login
!
!
end

No comments:

Post a Comment