Wednesday, 14 September 2011

Switching Lab Distribution Switch 2B Config

!
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Dist2B
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
no ip domain lookup
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
spanning-tree vlan 8 priority 8192
spanning-tree vlan 9 priority 8192
spanning-tree vlan 11 priority 16384
spanning-tree vlan 12 priority 16384
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface Port-channel1
 switchport access vlan 8
!
interface Port-channel2
 switchport access vlan 9
!
interface Port-channel3
 switchport mode trunk
!
interface FastEthernet0/0
 no ip address
 shutdown
 speed 100
 full-duplex
!
interface FastEthernet0/1
 no ip address
 shutdown
 speed 100
 full-duplex
!
interface FastEthernet1/0
!
interface FastEthernet1/1
 switchport mode trunk
 channel-group 3 mode on
!
interface FastEthernet1/2
 switchport mode trunk
 channel-group 3 mode on
!
interface FastEthernet1/3
 switchport access vlan 8
 channel-group 1 mode on
!
interface FastEthernet1/4
 switchport access vlan 8
 channel-group 1 mode on
!
interface FastEthernet1/5
 switchport access vlan 9
 channel-group 2 mode on
!
interface FastEthernet1/6
 switchport access vlan 9
 channel-group 2 mode on
!
interface FastEthernet1/7
 switchport mode trunk
!
interface FastEthernet1/8
 switchport mode trunk
!
interface FastEthernet1/9
!
interface FastEthernet1/10
!
interface FastEthernet1/11
!
interface FastEthernet1/12
!
interface FastEthernet1/13
!
interface FastEthernet1/14
!
interface FastEthernet1/15
!
interface Vlan1
 no ip address
!
interface Vlan8
 ip address 10.0.0.162 255.255.255.252
!
interface Vlan9
 ip address 10.0.0.166 255.255.255.252
!
interface Vlan11
 ip address 10.0.11.3 255.255.255.0
 standby use-bia
 standby 11 ip 10.0.11.1
 standby 11 priority 120
 standby 11 preempt
!
interface Vlan12
 ip address 10.0.12.3 255.255.255.0
 standby use-bia
 standby 12 ip 10.0.12.1
 standby 12 priority 120
 standby 12 preempt
!
router eigrp 1
 network 10.0.0.0
 no auto-summary
!
no ip http server
no ip http secure-server
ip forward-protocol nd
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 password cisco
 login
!
!
end

No comments:

Post a Comment