Wednesday, 14 September 2011

Switching Lab Core Switch 2 Config

!

!
upgrade fpd auto
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Core2

!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
no ip domain lookup
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
!
!
!
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
interface Port-channel1
 ip address 10.0.0.2 255.255.255.252
 hold-queue 150 in
!
interface Port-channel2
 ip address 10.0.0.137 255.255.255.252
 hold-queue 150 in
!
interface Port-channel3
 ip address 10.0.0.145 255.255.255.252
 hold-queue 150 in
!
interface Port-channel4
 ip address 10.0.0.157 255.255.255.252
 hold-queue 150 in
!
interface Port-channel5
 ip address 10.0.0.165 255.255.255.252
 hold-queue 150 in
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
 channel-group 1
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 channel-group 1
!
interface FastEthernet1/0
 ip address 10.0.0.17 255.255.255.252
 duplex full
!
interface FastEthernet2/0
 ip address 10.0.0.13 255.255.255.252
 duplex full
!
interface FastEthernet3/0
 no ip address
 duplex auto
 speed auto
 channel-group 2
!
interface FastEthernet3/1
 no ip address
 duplex auto
 speed auto
 channel-group 2
!
interface FastEthernet4/0
 no ip address
 duplex auto
 speed auto
 channel-group 3
!
interface FastEthernet4/1
 no ip address
 duplex auto
 speed auto
 channel-group 3
!
interface FastEthernet5/0
 no ip address
 duplex auto
 speed auto
 channel-group 4
!
interface FastEthernet5/1
 no ip address
 duplex auto
 speed auto
 channel-group 4
!
interface FastEthernet6/0
 no ip address
 duplex auto
 speed auto
 channel-group 5
!
interface FastEthernet6/1
 no ip address
 duplex auto
 speed auto
 channel-group 5
!
router eigrp 1
 network 10.0.0.0
 no auto-summary
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
logging alarm informational
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
gatekeeper
 shutdown
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 password cisco
 login
!
!
end

1 comment:

  1. Watching for programs to get free examples by way of mail? Search advice from us on the reward time. watch online movies

    on line at present. Our complimentary objects refreshed every day. Certainly free stuff for you.

    ReplyDelete